fbt
b07657d5c2
All checks were successful
Package builder / BuildPackage (push) Successful in 31s
Signed-off-by: fbt <fbt@fleshless.org>
30 lines
647 B
Bash
30 lines
647 B
Bash
# Maintainer: Jack L. Frost <fbt@fleshless.org>
|
|
pkgname=lemonbar
|
|
pkgver=1.5
|
|
pkgrel=1
|
|
pkgdesc='A featherweight, lemon-scented, bar based on xcb.'
|
|
arch=( 'i686' 'x86_64' )
|
|
url='https://github.com/LemonBoy/bar'
|
|
license=( 'MIT' )
|
|
depends=( 'libxcb' )
|
|
source=( "https://github.com/LemonBoy/bar/archive/v${pkgver}.tar.gz" )
|
|
|
|
conflicts=(
|
|
bar-aint-recursive
|
|
bar-aint-recursive-git
|
|
lemonbar-git
|
|
)
|
|
|
|
build() {
|
|
cd "bar-${pkgver}"
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "bar-${pkgver}"
|
|
make PREFIX="/usr" DESTDIR="$pkgdir" install
|
|
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
|
|
}
|
|
|
|
sha1sums=('5bf4aadfcc2e9514f47bd302d115e96c2a5e6ce2')
|