27 lines
573 B
Bash
27 lines
573 B
Bash
# PKGBUILD
|
|
# % Trigger: 1437134783 %
|
|
|
|
pkgname="posh"
|
|
pkgver=0.14.1
|
|
pkgrel=1
|
|
pkgdesc="A strictly POSIX.2 compliant shell, with minimal extensions. Based on ksh."
|
|
arch=('i686' 'x86_64')
|
|
url="https://packages.debian.org/unstable/posh"
|
|
license=("GPLv2")
|
|
makedepends=( 'automake' )
|
|
source=("http://ftp.de.debian.org/debian/pool/main/p/posh/posh_${pkgver}.tar.xz")
|
|
|
|
build() {
|
|
cd "$pkgname-$pkgver"
|
|
autoreconf -fi
|
|
./configure --prefix=/usr
|
|
make
|
|
}
|
|
|
|
package() {
|
|
cd "$pkgname-$pkgver"
|
|
make DESTDIR="$pkgdir/" install
|
|
}
|
|
|
|
sha1sums=('c5d648f07b9571aefb406aeefaaeda4745013a34')
|